星期日, 十月 22, 2006

ubuntu edgy的firefox似乎有些问题

Ubuntu edgy默认的浏览器是firefox2.0。但是似乎版本比较旧(Gecko的build是20060601),还有些问题没有解决。

首先是没法指定新开页面到tab,不过可以通过修改about:config改正: 即设置browser.link.open_newwindow和browser.link.open_newwindow.restriction为3。

还有就是Firefox的feeds功能不太正常,无法显示feed的内容。反正这两天edgy还在不停的更新。估计官方把Firefox升级到RC3之后会有所缓解吧。只是别把edgy发布的时间拖后就好,否则版本号就要变成Ubuntu 6.12了。

1 条评论:

keith 说...

哥们:

能否共享一下你的CSS?

keith.zhl@gmail.com

谢谢!